WLAN 无线案例(华为AC控制器配置模板)

  • 阿里云国际版折扣https://www.yundadi.com

  • 阿里云国际,腾讯云国际,低至75折。AWS 93折 免费开户实名账号 代冲值 优惠多多 微信号:monov8 飞机:@monov6

    实验说明

    无线用户VLAN 30  192.168.30.0/24
    AP和AC用VLAN 20   192.168.20.0/24
    有线网段 VLAN 10  192.168.10.0/24

    步骤一全网互通

    sw1

    sysname sw1
    #
    vlan batch 10 20 30
    #
    dhcp enable
    #
    ip pool 20
     gateway-list 192.168.20.1
     network 192.168.20.0 mask 255.255.255.0
     excluded-ip-address 192.168.20.200 
    \\排除AC的地址
     lease day 2 hour 0 minute 0
     dns-list 8.8.8.8
    #
    ip pool 30                                
     gateway-list 192.168.30.1
     network 192.168.30.0 mask 255.255.255.0
     lease day 2 hour 0 minute 0
     dns-list 8.8.8.8

    #
    interface Vlanif1
    #
    interface Vlanif10
     ip address 192.168.10.1 255.255.255.0
    #
    interface Vlanif20
     ip address 192.168.20.1 255.255.255.0
     dhcp select global
    #
    interface Vlanif30                        
     ip address 192.168.30.1 255.255.255.0
     dhcp select global
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 10
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk pvid vlan 20  
    \\收到不带标签的数据帧打上20的标签
     port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk pvid vlan 20
     port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/4
     port link-type access
     port default vlan 20

    AC1

    vlan batch 20
    #
    interface Vlanif20                        
     ip address 192.168.20.200 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 20
    #
    ip route-static 0.0.0.0 0.0.0.0 192.168.20.1
    #

    步骤二AP上线配置

    AC1

    1.#设置隧道地址
    capwap source interface vlan 20  \\用vlan20作为和ap通信的地址隧道地址

    wlan  \\进入wlan模式

    2.#接入方式无认证
    ap auth-mode no-auth   \\设置ap接入的时候不做认证

    regulatory-domain-profile name 123   \\设置国家码
    country-code CN 
     ap-group name default  \\关联域

    regulatory-domain-profile 123  \\关联国家码


    步骤三无线设置

    AC1

    1.#wifi名称模板
    ssid-profile name n1  \\设置wifi设置列表
    ssid hf123   \\设置wifi名字为hf123

    2.#设置密码方式
    security-profile name n2
    security wpa psk pass-phrase 00000000 aes 
    \\密码00000000

    3.# vap模板最终绑定
    vap-profile name n3
    forward-mode direct-forward  \\本地转发
    service-vlan vlan-id 30   \\绑定ssid关联的vlan
    security-profile n2  \\绑定安全密码信息
    ssid-profile n1 \\绑定ssid名称

    4.#针对ap组下发
    ap-group name default  \\进入到默认的组默认ap上线都在里面
    vap-profile n3  wlan 1 radio all   \\关联vap模板到所有射频卡


    display ap  all  查看ap是否有上线
    display station all  查看无线关联用户的状态

  • 阿里云国际版折扣https://www.yundadi.com

  • 阿里云国际,腾讯云国际,低至75折。AWS 93折 免费开户实名账号 代冲值 优惠多多 微信号:monov8 飞机:@monov6